Electricité Sub

Tout ce qui touche aux fils, analogique ou numérique...
Avatar du membre
Alex
Admin
Messages : 3174
Enregistré le : 20 sept. 2007, 23:01
Localisation : Ouest de panam
Contact :

Re: Electricité Sub

Messagepar Alex » 12 mars 2015, 15:37


Avatar du membre
Benoit
Admin
Messages : 5367
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: Electricité Sub

Messagepar Benoit » 12 mars 2015, 15:42

Oups, j'aurais du commenter cette photo! Elle n'est pas de moi, je l'avais chopé sur le net.
Elle illustre ce qui doit te rester sur un moteur atmo de 1998. C'est donc ce que j'ai.

Après avoir démarré en fils volants la première fois, j'ai encore dégraissé grâce à une unique page correspondant à mon calculateur :
Diagram.pdf
(1.11 Mio) Téléchargé 106 fois

Le tout est fait avec des connecteurs origine sub que j'ai ré-employé, et des soudures étain+gaine thermo lorsque je ne pouvait pas faire autrement.

Au niveau méthode, il faut déjà retirer tout ce qui est Phares/clignos/airbags. Ensuite, supprimer les autres périphériques inutiles : lève-vitres, centralisation, commande des rétros, etc (sauf ce que tu veux garder si jamais). Enfin, simplifier en retirant les connecteurs divers et variés, avec les fils aux bonnes longueurs pour ton auto.

J'ai peu de photo de mes "étapes"....
P1030254.JPG

IMAG0536.jpg

IMAG0546.jpg

IMAG0536.jpg

Avatar du membre
kev1
Membres confirmés
Messages : 3007
Enregistré le : 26 juil. 2010, 21:34
Votre German : cox 1303
Moteur : nada!!!
Localisation : cognac 16

Re: Electricité Sub

Messagepar kev1 » 12 mars 2015, 17:30

Ca fait peur!!!

Avatar du membre
Benoit
Admin
Messages : 5367
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: Electricité Sub

Messagepar Benoit » 12 mars 2015, 18:28

Mais non...

Avatar du membre
diabolo
Membres confirmés
Messages : 1442
Enregistré le : 22 avr. 2010, 15:02
Votre German : 1302 1970 en mutation
Moteur : ej 25 turbal
Localisation : pairi daiza belgica

Re: Electricité Sub

Messagepar diabolo » 13 mars 2015, 05:37

Aargh mais si!! Je vais bientôt m' y coller, tu avais un ABS? Tu l' as supprimé juste en retirant les fils ou il faut faire une bidouille?
Je voulais le mettre a la base mais plus de place pour mettre le bloc ABS dans le compartiment av, donc je le vire

Avatar du membre
Alex
Admin
Messages : 3174
Enregistré le : 20 sept. 2007, 23:01
Localisation : Ouest de panam
Contact :

Re: Electricité Sub

Messagepar Alex » 17 mars 2015, 11:07

Juste pour savoir car cela m'intrigue

Quesque cela peut être cette sonde , elle était cachée sous la console centre/vide poche

IMG_3982.JPG


IMG_3984.JPG

Avatar du membre
Benoit
Admin
Messages : 5367
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: Electricité Sub

Messagepar Benoit » 17 mars 2015, 11:13

Sur la face c'est comment?

Avatar du membre
diabolo
Membres confirmés
Messages : 1442
Enregistré le : 22 avr. 2010, 15:02
Votre German : 1302 1970 en mutation
Moteur : ej 25 turbal
Localisation : pairi daiza belgica

Re: Electricité Sub

Messagepar diabolo » 17 mars 2015, 13:37

Si je me trompe pas c'est le coupe circuit en cas de tonneaux, le dessus c'est un bouton pression avec un cache caoutchouc, si c'est ca il faudra le remonter comme il était et appuyer dessus car il est surement déclenché

Avatar du membre
Alex
Admin
Messages : 3174
Enregistré le : 20 sept. 2007, 23:01
Localisation : Ouest de panam
Contact :

Re: Electricité Sub

Messagepar Alex » 17 mars 2015, 14:30

il doit pas l’être car le moulin démarre toujours

Avatar du membre
Benoit
Admin
Messages : 5367
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: Electricité Sub

Messagepar Benoit » 13 sept. 2016, 22:45

On en a fait du chemin depuis le début de ce post :D

Je reviens sur mes dires, car j'ai adopté une méthode beaucoup plus simple -pour qui connait un peu le faisceau et le fonctionnement du moteur sub- Je la décris ici succinctement...

- Garder tous les connecteurs des capteurs et périphériques moteur (Module d'allumage, MAF, Solénoide, les connecteurs moteurs carrés, la lambda, etc..) et éventuellement le capteur de vitesse de boite si boite sub.

- Suivre les fils et vérifier s'il vont bien au calculateur, et on vérifie le numéro de borne pour vérifier que cela correspond au schéma. S'il sont sans épissure (connexion dédoublée) alors on se pose pas de question. On coupe chaque côté du fil des connecteurs intermédiaires et on réalise une jonction (voir exemple ci-dessous). S'il y a une dérivation, il faut voir où va le fil (compteur, etc). Dans la plupart des cas on peut le couper.

- Après cela on a déjà une grosse partie qui a dégagé...

- Repérer les relais principal et relais de pompe à essence. Alimenter en +permanent au travers d'un fusible 30A leurs 2 alims (au choix fils Jaunes, Jaune/rouge ou encore Jaune/bleu, cela dépend des années et des modèles). Raccorder la sortie de pompe à essence à la pompe (fil en général noir/rouge, c'est un +). Le fil de commande du relais de pompe va au calculo (c'est un 0v) et l'autre au + contact. Raccorder la commande du relais principal au + contact.

- Identifier le gros fil (en général Bleu/rouge) d'excitation du démarreur. Il va à 3 endroits : clé, calculo (Start signal) et démarreur! Via la clé, on lui donne un +contact.

- Rassembler toutes les masses ensembles (Masses capteurs et masse Calculo sont séparées sur la sub...bizarre!)

- Identifier les sorties de calculo : commande des ventilos, compte-tours, etc si vous voulez les ré-exploiter. Pour piloter les ventilos, il faudra mettre un relais avec un fusible 15A. Si on garde les ventilos sub, on peut récupérer les connecteurs sur le faisceau d'origine.

- Ensuite, reprendre la partie qui va sur la batterie, relier le + permanent au démarreur et au fusible 30A vu au dessus. Relier les masses chassis/caisse et les autres déjà reliées entre elles.

- Enfin, reprendre la partie qui va de l'alternateur à la batterie...

Après ce pavé, voici comment réaliser une belle épissure bien solide :
- avant de dénuder, glisser un morceau de gaine thermo sur le fil
- dénuder sur 15mm environ
- recourber 3-4 brins
20160909_225503.jpg

- Enfiler les brins droits les uns dans les autres. On peut torsader légèrement.
20160909_225538.jpg

- enrouler les brins restants autour (dans le même sens, sinon tu piques tes doigts!)
20160909_225604.jpg

- souder à l'étain en chauffant bien. Par capillarité l'étain se réparti.
20160909_225658.jpg

- ramener le morceau de gaine thermo et le chauffer au pistolet à chaleur (ou au briquet...)
20160909_225724.jpg

Avatar du membre
prototix
Membres confirmés
Messages : 2741
Enregistré le : 03 oct. 2007, 11:39
Votre German : 1200 1969
1303 1974
Moteur : T4 1910cc
T4 2366cc
Localisation : belgique
Contact :

Re: Electricité Sub

Messagepar prototix » 14 sept. 2016, 06:21

Cool. Je vais garder, sa me servira peut-être un jour ;-)

Avatar du membre
diabolo
Membres confirmés
Messages : 1442
Enregistré le : 22 avr. 2010, 15:02
Votre German : 1302 1970 en mutation
Moteur : ej 25 turbal
Localisation : pairi daiza belgica

Re: Electricité Sub

Messagepar diabolo » 15 sept. 2016, 07:37

Merci pour le mini tutoriel. Ca va servir!


Retourner vers « Electricité / Electronique »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité