1303 purist fucker

Présentation de vos projets, les évolutions, les modifs...
Avatar du membre
Superflo
Membres confirmés
Messages : 2421
Enregistré le : 01 oct. 2007, 20:55
Votre German : 1303 de 75 evo8
Moteur : 2806cc T4 EFI
Localisation : 01 et 35

Re: 1303 purist fucker

Messagepar Superflo » 02 avr. 2018, 17:28

Allumeur bloqué avec CB Black box.

En parlant du nouveau CT j'ai repassé la cox alors que les 2 ans étaient loin d'être atteints pour être tranquille. Les centre de CT sont débordés avant la date fatidique alors Il faut pas tarder pour prendre rdv.

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 02 avr. 2018, 17:31

est ce que un allumeur programable 123 ignition ferai l'affaire?

Avatar du membre
playeur3
Membres confirmés
Messages : 466
Enregistré le : 10 nov. 2008, 03:37
Localisation : angers 49 ou blois 41
Contact :

Re: 1303 purist fucker

Messagepar playeur3 » 02 avr. 2018, 20:09

Le 123 ignition a bonne reputation en terme de qualitée.
La version programmable devrait donc etre parfaite pour toi.

Il me semble meme que les dernieres versions ont une fonction antivol/antidemarrage via smartphone

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 02 avr. 2018, 21:37

voila qui me plait
maintenant il me faut la finance!
comme pour tout le monde!!lol!lol!lol!

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 06 avr. 2018, 22:21

malgrés les durites neuves , durite de qualité nautique.
une fuite sous le reservoir principal
on démonte demain car ce soir vidange des réservoirs.

Avatar du membre
Benoit
Admin
Messages : 5305
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: 1303 purist fucker

Messagepar Benoit » 06 avr. 2018, 22:33

mais tu les cumule...

Avatar du membre
Superflo
Membres confirmés
Messages : 2421
Enregistré le : 01 oct. 2007, 20:55
Votre German : 1303 de 75 evo8
Moteur : 2806cc T4 EFI
Localisation : 01 et 35

Re: 1303 purist fucker

Messagepar Superflo » 06 avr. 2018, 23:26

Plus c'est modifié et plus il y a de la mise au point!

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 06 avr. 2018, 23:44

je pense que murphy est vraiment trop proche de moi !!!!lol!lol!lol!

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 07 avr. 2018, 11:58

réservoir remonté
pas de fuite trouvée
j'ai resserré tous les colliers, j'ai remis de l'essence, j'ai mis les pompes en routes et pas de fuites, j'y comprend rien.
on va voir comme cela extincteur en main en cas de chasse.
depuis mon montage :une pompe entre les deux réservoir et une vers le moteur, le tampon ne suis pas , il suivait pas non plus avant( d'ou le changement) maintenant la cb perf qui ne suis pas.
l'autre pompe envois trop, donc a st aigulin ce week end ,cela serai top de trouver une cb perf, pour avoir un montage cohérant ,cross fingers!!!lol!lol!
les mauvais choix, hatifs et et non réfléchis ce payent toujours un jour.

Avatar du membre
Benoit
Admin
Messages : 5305
Enregistré le : 14 sept. 2007, 00:21
Votre German : Cox 1200 de 74
Bay Window de 78
Moteur : Combi EJ25. Cox EJ20G
Localisation : Dijon
Contact :

Re: 1303 purist fucker

Messagepar Benoit » 07 avr. 2018, 13:46

Ta fuite ne serais pas due à la pompe qui aurai trop bourré dans le tampon?

Avatar du membre
PatFlat4Ever
Membres confirmés
Messages : 166
Enregistré le : 16 avr. 2016, 18:26

Re: 1303 purist fucker

Messagepar PatFlat4Ever » 07 avr. 2018, 14:02

Si tu as bien un raccord retour sur le tampon vers le réservoir alors ça ne devrait pas "bourrer".

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 07 avr. 2018, 18:34

j'ai fais un test moteur tournant .
il démarre, il tourne et coupe .
je décide de monter en direct sans tampon pour voir.
résultat le moteur démarre et coupe.
je vérifie donc que le carburant arrive derrière
miracle l'essence arrive
donc c'est le carbu qui a a un soucis
je redémonte aprés st aigulin
je vais chercher un 34 pict pour le modifier turbo comme carbman, au cas ou je n'arrive pas a trouver le problème.

ce qui me chagrine c'est qu'avant que la turbine home made pète le moteur tournais bien dés le premier coup de clé,je crois que je suis partit encore une fois dans tout les sens sans réelle analyse.cela m'apprendra, a 44 ans toujors comme un ado, pas encore fine cette putain de crise d'adolescence!!!lol!lol!lol!

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 07 avr. 2018, 20:38

je n'ais pas pu attendre
carbu tombé et ouvert:
la cuve est pleine
le corp est humide
tout fonctionne bien

donc a part l'histoire de la pompe a essence, c bien l'allumeur qui fait chier.
cqfd!!!!!!!!!!!!!!!!

Avatar du membre
PatFlat4Ever
Membres confirmés
Messages : 166
Enregistré le : 16 avr. 2016, 18:26

Re: 1303 purist fucker

Messagepar PatFlat4Ever » 07 avr. 2018, 20:47

Mais il démarre quand même donc pas sûr que ça soit l'allumeur... ça ne peut pas être un gicleur à moitié boucher ?

cheap speed
Membres confirmés
Messages : 559
Enregistré le : 02 avr. 2008, 13:58
Moteur : projet 1620 turbo
Localisation : le fenouiller en vendée 85

Re: 1303 purist fucker

Messagepar cheap speed » 07 avr. 2018, 21:05

il n'y a q'un gicleur et il est de type a aiguille.

au debut le moteur coupait aussi quand je voumlait faire mon rodage aac, j'ai rénové l'allumeur et puis tout a marché.
maintenant rebelote mais 1 minute.


Retourner vers « Vos projets »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités